Husqvarna 51 - problem z odpaleniem po złożeniu piły

Moderator: Moderatorzy

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 8:22

Witajcie,
mam problem z odpaleniem piły po jej złożeniu (demontowany cylinder; wymiana membran w gaźniku; ogólne czyszczenie sprzętu; cewka zapłonowa nie była odkręcana).
Kolejnym etapem po zmontowaniu miała być regulacja gaźnika (dysze L i H standardowo wykręcone o jeden obrót względem ich położenia "pełne wkręcenie").

Problem objawia się następująco:
1) Po założeniu koła magnesowego (klin jest ok; występuje tylko delikatny luz gdy nie jest dokręcone - ustawiałem je tak by iskra była maksymalnie opóźniona) przy próbie uruchomienia silnik zaskakuje (maszyna zimna; ssanie włączone). Wyłączam ssanie i próbuję uruchomić. Udaje się lecz tylko na kilka sekund.
2) Przy kolejnych próbach jest coraz gorzej. Ciągnąc linkę rozrusznika mam wrażenie że "odbija".

Początkowo myślałem że jest to związane z zapłonem (sprawdzałem czy nie zerwało klina; podejrzewałem też że luz na klinie koła magnesowego powoduje że przy uruchamianiu koło delikatnie się przestawia i iskra jest generowana zbyt wcześnie). Po powtórzeniu kilku razy punktów 1 i 2 doszedłem do wniosku że to może nie być kwestia zapłonu.

Pomóżcie proszę. Co robię nie tak? Co można by jeszcze sprawdzić/spróbować?

jerzyk
Stały bywalec
Posty: 820
Rejestracja: 26 sty 2015, 16:56
Lokalizacja: Kowary

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: jerzyk » 16 maja 2019, 8:45

Czy wymieniałeś cylinder na nowy ? Czy skrzynia korbowa jest szczelna ? Czy przewód impulsowy jest drożny ? Za dużo niewiadomych.
Autoryzowany serwis Al-ko;Echo;Honda;Hortmasz;Krysiak;Loncin
ogrodyaurelii@gazeta.pl http://ogrodyaurelii.pl
tel.506-606-029

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 9:07

Cylinder i tłok ten sam. Demontaż był spowodowany podejrzeniem zatarcia - po sprawdzeniu złożyłem piłę (nie było konieczności wymiany tłoka, cylindra czy pierścienia). Karter jest szczelny. Przewód impulsowy drożny (jak już rozebrałem piłę to czyściłem co mogłem). Wszystko było starannie złożone.

jerzyk
Stały bywalec
Posty: 820
Rejestracja: 26 sty 2015, 16:56
Lokalizacja: Kowary

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: jerzyk » 16 maja 2019, 9:33

Po pierwsze nie karter tylko skrzynia korbowa, musi być soprawdzona szczelność za pomocą pompki serwisowej sprawdzasz vacum i ciśnienie. ( nie mylić ze sprężaniem )
Po drugie jak wyjmiesz tłok z cylindra zawsze dajemy nowy pierścień.
Po trzecie w przypadku 51 te dwie części obligatoryjnie powinny być wymienione na nowe 505310751 i 530029814
Autoryzowany serwis Al-ko;Echo;Honda;Hortmasz;Krysiak;Loncin
ogrodyaurelii@gazeta.pl http://ogrodyaurelii.pl
tel.506-606-029

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 9:40

Skrzynie korbową sprawdzałem - na ciśnienie i podciśnienie. Jest ok.
Pierścień i 530029814 - nowe. 505310751 - nie jestem pewien czy był nowy. Części były niedawno wymieniane.

jerzyk
Stały bywalec
Posty: 820
Rejestracja: 26 sty 2015, 16:56
Lokalizacja: Kowary

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: jerzyk » 16 maja 2019, 10:15

Jakoś nie bardzo ci wierzę bo najpierw piszesz co innego póżniej co innego ale sprawdź sobie sprężanie jak nie masz 7 atmosfer to znaczy że cylinder jest zużyty i możesz go zutylizować.
Autoryzowany serwis Al-ko;Echo;Honda;Hortmasz;Krysiak;Loncin
ogrodyaurelii@gazeta.pl http://ogrodyaurelii.pl
tel.506-606-029

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 11:08

jerzyk pisze:
16 maja 2019, 10:15
Jakoś nie bardzo ci wierzę bo najpierw piszesz co innego póżniej co innego
Nie bardzo rozumiem. Jeżeli coś jest niejasne napisz proszę - będę mógł doprecyzować/sprostować.

Skrzynia korbowa/karter - użyłem tego wymiennie. Mój błąd/niekompetencja.

Dla jasności:
Piła była z półtora miesiąca temu w serwisie - wymiana całego silnika. Działała ok, lecz po krótkim czasie była raz mocniej przyciążona i po tym zaczęły się problemy: gdy była zimna nie mogłem jej uruchomić. Podejrzewałem zatarcie. Przez okienko wydechu widać było jakąś rysę. Po rozebraniu okazało się, że ta rysa występuje w dolnej części tłoka. Mechanik (z innego serwisu) stwierdził, że nie ma się co przejmować i to nie jest zatarcie. Złożyłem więc piłę (wykonując to o czym wcześniej już pisałem) i próbuję ją uruchomić...
Staram się znaleźć rozwiązanie problemu...

jerzyk
Stały bywalec
Posty: 820
Rejestracja: 26 sty 2015, 16:56
Lokalizacja: Kowary

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: jerzyk » 16 maja 2019, 11:58

Czyli po założeniu cylindra nie sprawdzałeś szczelności skrzyni korbowej
Autoryzowany serwis Al-ko;Echo;Honda;Hortmasz;Krysiak;Loncin
ogrodyaurelii@gazeta.pl http://ogrodyaurelii.pl
tel.506-606-029

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 12:27

Sprawdzałem - była ok

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 12:59

Czy możliwe jest by luz na klinie koła magnesowego powodował efekt "odbijania" przy pociąganiu linki startera
(na obwodzie koła różnica w pozycji to ok 4mm) przez zmianę momentu zapłonu?
Koło starałem się jak najmocniej dokręcić (ręcznie za pomocą klucza).

jerzyk
Stały bywalec
Posty: 820
Rejestracja: 26 sty 2015, 16:56
Lokalizacja: Kowary

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: jerzyk » 16 maja 2019, 13:31

W tej maszynie klin i koło magnesowe to jedna część jak masz klin osobno to znaczy że klin został zerwany i został dorobiony rowek na klin w kole magnesowym tylko czy ktoś to własciwie policzył ?
Autoryzowany serwis Al-ko;Echo;Honda;Hortmasz;Krysiak;Loncin
ogrodyaurelii@gazeta.pl http://ogrodyaurelii.pl
tel.506-606-029

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 13:39

Proszę mnie dobrze zrozumieć - klin jest zintegrowany z kołem, ma po prostu delikatny luz.

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 16 maja 2019, 20:17

Zrobiłem jeszcze jedną próbę. Efekt "odbijania" linki jest ewidentnie związany z włączonym zapłonem. Gdy zapłon jest odcięty nie ma tego problemu. Podkreślam: wyżłobienie na wale oraz sam klin na kole magnesowym wyglądają ok. Co zatem może być powodem wcześniejszego zapłonu? ...delikatny luz na klinie? ...cewki nie demontowałem. Jak to wyregulować?

tomaszk
Nowy użytkownik
Posty: 11
Rejestracja: 29 kwie 2019, 22:32
Imię: Tomasz

Re: Husqvarna 51 - problem z odpaleniem po złożeniu piły

Post autor: tomaszk » 17 maja 2019, 8:18

Spróbuję podłożyć coś obok klina by zniwelować luz.
Jak to nie pomoże to chyba pozostaje wymiana koła magnesowego.

ODPOWIEDZ