Pusty ekran po wysłaniu postu

Informacja o forum Pilarz.org, regulamin forum, pytania do administracji. Masz ciekawy pomysł jak sprawić by forum kwitło jak chwasty na polu? Zapraszamy!

Moderator: Moderatorzy

Awatar użytkownika
wawax
Stały bywalec
Posty: 184
Rejestracja: 04 sty 2021, 20:38
Imię: Sławomir

Pusty ekran po wysłaniu postu

Post autor: wawax » 23 lut 2021, 17:09

Ostatnio często zdarza mi się, że widzę pusty ekran po wysłaniu postu. Pewnie jakiś błąd skryptu, bo normalnie powinno wracać do wątku. Zdaje się, że to dotyczy wielu użytkowników, bo w efekcie pojawiają się powielone posty. Czy da się coś z tym zrobić?

kosiarkowy
Stały bywalec
Posty: 226
Rejestracja: 24 maja 2020, 13:02
Imię: Grzegorz

Re: Pusty ekran po wysłaniu postu

Post autor: kosiarkowy » 07 kwie 2021, 10:13

Chciałem się podłączyć do tego.
Lubię zapach skoszonej trawy o poranku

kosiarkowy
Stały bywalec
Posty: 226
Rejestracja: 24 maja 2020, 13:02
Imię: Grzegorz

Re: Pusty ekran po wysłaniu postu

Post autor: kosiarkowy » 07 kwie 2021, 10:14

wawax pisze:
23 lut 2021, 17:09
Ostatnio często zdarza mi się, że widzę pusty ekran po wysłaniu postu. Pewnie jakiś błąd skryptu, bo normalnie powinno wracać do wątku. Zdaje się, że to dotyczy wielu użytkowników, bo w efekcie pojawiają się powielone posty. Czy da się coś z tym zrobić?


U mnie pojawia się błąd 500 przy dodawaniu postu z telefonu
Lubię zapach skoszonej trawy o poranku

kosiarkowy
Stały bywalec
Posty: 226
Rejestracja: 24 maja 2020, 13:02
Imię: Grzegorz

Re: Pusty ekran po wysłaniu postu

Post autor: kosiarkowy » 07 kwie 2021, 10:25

Czekałem chwilkę aby wygenerować dokladny komunikat.

Dokładnie tak to wygląda.

Screenshot_20210407-102139_Chrome.jpg

Jak klikam wróć z tego ekranu to czasami post już jest, a czasami trzeba wysłać go ponownie.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Lubię zapach skoszonej trawy o poranku

kosiarkowy
Stały bywalec
Posty: 226
Rejestracja: 24 maja 2020, 13:02
Imię: Grzegorz

Re: Pusty ekran po wysłaniu postu

Post autor: kosiarkowy » 30 kwie 2021, 19:29

Czy kogoś interesuje to że forum ma błędy i utrudnia to korzystanie z niego?

Błąd znowu się pojawia!
Lubię zapach skoszonej trawy o poranku

Awatar użytkownika
wawax
Stały bywalec
Posty: 184
Rejestracja: 04 sty 2021, 20:38
Imię: Sławomir

Re: Pusty ekran po wysłaniu postu

Post autor: wawax » 30 kwie 2021, 20:51

Jeśli macie jakiś problem techniczny to może coś pomogę. Wygląda to na błąd 500 lub błąd w PHP. Trzeba zerknąć do logów. Tam mogą być wskazówki. Można też na chwilę włączyć wyświetlanie błędów na stronie i zobaczyć co wypluje.

Awatar użytkownika
Tornado
Global Moderator
Posty: 4293
Rejestracja: 25 sty 2015, 19:02

Re: Pusty ekran po wysłaniu postu

Post autor: Tornado » 30 kwie 2021, 22:57

Osobą władną, mającą uprawnienia do ingerencji w te kwestie jest Admin forum tj. Troku. Zna problem i jak mnie powiadomił podejmuje działania eliminujące niedomagania, za występowanie których jako GM forum mogę jedynie przeprosić i liczyć na wyrozumiałość użytkowników.
Za­nim po­wiesz, że świat pilarza jest zły - przyj­rzyj się sobie. ;)

K@mil
Nowy użytkownik
Posty: 9
Rejestracja: 28 maja 2018, 8:12
Imię: Kamil

Re: Pusty ekran po wysłaniu postu

Post autor: K@mil » 17 maja 2021, 23:09

Problem nadal występuje. Po wysłaniu wiadomości na telefonach iPhone jest białe tło i nic więcej (na szczęście wiadomość wysyła)...
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

kosiarkowy
Stały bywalec
Posty: 226
Rejestracja: 24 maja 2020, 13:02
Imię: Grzegorz

Re: Pusty ekran po wysłaniu postu

Post autor: kosiarkowy » 18 maja 2021, 11:42

na forum jest na pewno przynajmniej kilku programistów, którzy mogliby zajmować się aktualizacją silnika czy poprawą błędów w sytuacji kiedy admin nie ma na to wystarczająco dużo czasu...

Może warto skorzystać z wiedzy pecetów ?
Lubię zapach skoszonej trawy o poranku

Awatar użytkownika
Troku
Stały bywalec
Posty: 5390
Rejestracja: 26 sty 2015, 8:28
Imię: Andrzej
Lokalizacja: Poznań
Kontakt:

Re: Pusty ekran po wysłaniu postu

Post autor: Troku » 21 maja 2021, 21:17

Sprawdziłem silnik, pousuwałem sporo śmieci ze starych logów i powinno funkcjonować aczkolwiek jakby problemy nadal występowały dajcie znać.
serwis i naprawa skrzyń hydrostatycznych
Jestem od tego aby pomagać, to moje hobby na tym ziemskim padole
Andrzej Troczyński


andrzej.troczynski@gmail.com.
https://andrzejtroczynski.wixsite.com/website
665 200 900

ryszard990
Stały bywalec
Posty: 186
Rejestracja: 31 mar 2020, 16:33
Imię: Ryszard

Re: Pusty ekran po wysłaniu postu

Post autor: ryszard990 » 21 maja 2021, 21:52

Dalej jest to samo występuje błąd 500. Po drugie nie można wrzucić filmów w posta

przemek89k
Nowy użytkownik
Posty: 15
Rejestracja: 10 maja 2020, 16:31
Imię: Przemek

Re: Pusty ekran po wysłaniu postu

Post autor: przemek89k » 23 maja 2021, 19:45

Mam to samo po wysłaniu postu - nie wiadomo czy wiadomość została napisana. Po odświeżeniu ekranu okazuje się, że jednak tak :P

Szymoon
Stały bywalec
Posty: 160
Rejestracja: 08 maja 2019, 19:05
Imię: Szymon

Re: Pusty ekran po wysłaniu postu

Post autor: Szymoon » 23 maja 2021, 21:18

Troku pisze:
21 maja 2021, 21:17
Sprawdziłem silnik, pousuwałem sporo śmieci ze starych logów i powinno funkcjonować aczkolwiek jakby problemy nadal występowały dajcie znać.
Dalej to samo, coś jest jeszcze z mChatem. Zazwyczaj nie pokazuje odpowiedzi na tematy.

Awatar użytkownika
wawax
Stały bywalec
Posty: 184
Rejestracja: 04 sty 2021, 20:38
Imię: Sławomir

Re: Pusty ekran po wysłaniu postu

Post autor: wawax » 23 maja 2021, 21:48

Troku pisze:
21 maja 2021, 21:17
pousuwałem sporo śmieci ze starych logów
Usuwanie logów raczej nie pomaga. Prawdopodobnie jest to błąd 500. Trzeba go namierzyć. Powinna być informacja o błędach PHP w logach. Jeśli nie ma, to trzeba włączyć ją w konfiguracji. Alternatywnie można włączyć na chwilę wyświetlanie błędów na stronie i przetestować. Jeśli chcesz, to mogę się temu przyjrzeć.

Awatar użytkownika
Kamilos
Stały bywalec
Posty: 2574
Rejestracja: 25 sty 2015, 13:43
Imię: Kamil
Lokalizacja: Wielkopolska

Re: Pusty ekran po wysłaniu postu

Post autor: Kamilos » 29 maja 2021, 15:34

Przy każdym dodawaniu postu tak się dzieje w moim przypadku, błąd 500.

ODPOWIEDZ