Odśnieżarka z silnikiem Tecumseh - problem

Moderator: Moderatorzy

Merowing
Stały bywalec
Posty: 70
Rejestracja: 19 maja 2022, 22:47
Imię: Jan

Odśnieżarka z silnikiem Tecumseh - problem

Post autor: Merowing » 19 sty 2023, 13:31

Witam, posiadam do naprawy odśnieżarkę z silnikiem Tecumseh HSSK50-67394S (jest to silnik z pompką paliwa przymocowaną w obudowie startera i z gaszeniem na taki plastikowy kluczyk wkładany do obudowy gaźnika) a dokładniej to z dwoma silnikami gdyż w pierwszym silniku został uszkodzony gwint w gaźniku ten od śruby od komory pływakowej i właściciel kupił drugi, taki sam silnik z sprawnym gaźnikiem. Przełożyłem gaźnik ale ten pierwszy silnik zaczął rzygać olejem spod uszczelki głowicy.
Złożyłem do odśnieżarki ten drugi silnik i do niego ten gaźnik który został zakupiony razem z nim ale w tym silniku problem natomiast jest taki że w pewnym momencie po chwili pracy odśnieżarka rozgrzewa tłumik aż do czerwoności, tak że zaczyna świecić się na czerwono. Zauważyłem że i w jednym i w drugim silniku są przytopione wężyki od pompki którą pompuje się paliwo do gaźnika. Więc problem też musiał również występować i w tym pierwszym gaźniku ale chyba nie aż tak bo oprócz rzygania olejem spod uszczelki pod głowicą nie zauważyłem aby miała ona rozgrzany tłumik aż do czerwoności. Czy ktoś może spotkał się w przypadku takiego silnika z takim problemem? Zapłon na kole zamachowym ustawiony jest dobrze. Czy to wina gaźnika? Pomoże coś jego wymiana? A dlaczego w przypadku pierwszego silnika pojawia się olej spod uszczelki pod głowicą? W silniku poziomym to jeszcze rozumiem ale w pionowym? Poziom oleju w pierwszym silniku jest właściwy.

elkrecik
Stały bywalec
Posty: 384
Rejestracja: 01 kwie 2015, 17:58
Imię: Krzysiek

Re: Odśnieżarka z silnikiem Tecumseh - problem

Post autor: elkrecik » 19 sty 2023, 19:43

Mogę się wypowiedzieć jedynie w kwestii rozgrzanego wydechu: w kupionej 5 lat temu jako nowej odśnieżarce z silnikiem B&S wydech po 10 min pracy rozgrzewa się do czerwoności, serwis stwierdził że to normalna sprawa, sprzęt od wspomnianych 5 lat pracuje prawidłowo.

ODPOWIEDZ